Dostępna jest nowa wersja oprogramowania dla DJI Phantom 4 RTK, która uwzględnia poprawki oraz usprawnienia w funkcjonowaniu drona. 

  • Data: 22.01.2019
  • Wersja oprogramowania sprzętowego: v01.07.0116
  • Wersja oprogramowania aparatury sterującej: v01.07.0116
  • Wersja aplikacji DJI GS RTK: v1.8.25
  • Wersja aplikacji DJI Assistant 2 Phantom: v2.0.6
  • Wersja aplikacji DJI Assistant 2 MG: v2.0.10

Co nowego?

  • Dodano wsparcie aparatury sterującej bez wbudowanego wyświetlacza do użycia z aplikacjami Mobile SDK
  • Dodano tryb Timed Shooting w operacjach Photogrammetry i Linear Flisht
  • Dodano opcję w Advanced Settings, aby automatycznie ustawić granice obszaru operacji Photogrammetry
  • Dodano opcję eksportowania i importowania zaplanowanych operacji z wykorzystaniem karty microSD
  • Dodano wsparcie RCTM 3.2 MSM3 podczas korzystania z niestandardowej sieci RTK
  • W General Settings w widoku z kamery dodano opcję wybrania siatki (Grid) jako tryb FPV Display
  • Dodano opcję wycentrowania gimbala po dwukrotnym naciśnięciu paska statusu osi pitch gimbala w widoku z kamery
  • Anulowano limit długości trasy lotu podczas planowania operacji
  • Zoptymalizowano wyliczenia trasy lotu i czasu trwania operacji
  • Naprawiono sporadyczny problem, który powodował, że aplikacja ulegała awarii z powodu przypadkowych działań
  • Naprawiono sporadyczny problem, który usuwał znacznik punktu bazowego po zatrzymaniu operacji
  • Naprawiono sporadyczny problem, który powodował zapisywanie zdjęć w błędnej kolejności podczas wykonywania automatycznych operacji
  • Naprawiono problem, który powodował błędne wyświetlanie tekstu w aplikacji
  • Naprawiono problem, który powodował błędne wyświetlanie wartości GSD, gdy językiem systemowym był język japoński.

Uwagi:

  • Aktualizacja oprogramowania może zająć sporo czasu. Pod żadnym pozorem nie wyłączaj drona, który jest w trakcie przeprowadzania aktualizacji
  • Upewnij się, że aktualizacja została przeprowadzona na dronie oraz aparaturze sterującej. W przeciwnym wypadku urządzenie nie uzyskają wzajemnego połączenia
  • Nie zaleca się używania tej wersji oprogramowania z GS Pro v1.2.0 lub starszą. W przeciwnym wypadku niektóre funkcje mogą nie działać poprawnie.